ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Clio DCI 65 - Whats this for? lol



  Clio DCI
Hi all. Can anyone tell me what this vacuum pipe part is for, and where it should be connected to?

Its currently not connected to anything.

Its at the rear near the bulkhead under the air filter, and looks to come off the turbo.

Its a 2004 DCI 65

 
  Astra GSI, 172, Golf
its a feed coming of your charge pipe ,it blows pressure into the actuator to open the waste gate when your boost gets to high .has it been runnning a bit faster recently ?
and unless you have a intercooler ( dci65 so i guess not ) i would defofit it back on again .
 
  Clio DCI
Newbie with these cars (used to petrol lol), any chance you can tell me where the other part is which i can connect it to?

Appreciate the help..

The only problem i have been having with the car is when it goes past 80 the injector light comes on and the car loses power, although i thought that was down to the egr needing cleaning as its around the 102k mark
 
  Astra GSI, 172, Golf
yeah mate its just below it . if you take the airbox of, you mite be able to get to it better. should be easy to find it will be a black pipe about 10cm long just push it on the end and shoudl be fine .

as for the egr , whilst airbox is of and car isnt running i would unclip it , its to the left of that little pipe thing were the metal charge pipe goesinto .might be a green clip with like a shield round it . unclip that and take it for a test drive
 
  Clio DCI
yeah mate its just below it . if you take the airbox of, you mite be able to get to it better. should be easy to find it will be a black pipe about 10cm long just push it on the end and shoudl be fine .

as for the egr , whilst airbox is of and car isnt running i would unclip it , its to the left of that little pipe thing were the metal charge pipe goesinto .might be a green clip with like a shield round it . unclip that and take it for a test drive

Cheers for your help...

The problems sorted, and while i was there the EGR and most of the inlet was cleaned out as it was full of black cr*p blocking everything up...

Fitted it all back together and took it for a spin... It feels slower as you said it would but the engine doesnt shut down as it did before so i can only assume it was trying to overboost...

Cheers once again!
 


Top