ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Engine idling at 3000 rpm issue



finch wxm

ClioSport Club Member
  clio 172
Any ideas what the issue could be , got my white clio build to start today but its idling at 3000 rpm.

Thought it might be a vacuum leak but cant see anything obvious. Ive had my inlet manifolds powder coated put a new seal and gaskets on aswell.

Tried swapping , throttle body and pedal and map and inlet temp sensor from my red clio but still does the same.

Dont appear to have any fault codes stored.
 

Daniel

ClioSport Moderator
  Whichever has fuel
Have you got the proper o ring fitted at the back of the inlet?

If you slacken off all the Inlet bolts, can you rock the inlet any way at all?

I’ve had what your experiencing and it was a leak. So I’d try and exhaust that Avenue first.
 

JamesBryan

ClioSport Club Member
  Titanium 182
Inlet definitely on flush all the way?

The bolts can seem tight, but it can still end up not fully located sometimes.

Loosen all the bolts and give it a wiggle/tap with your fist, then tighten them all to 12Nm.
 

finch wxm

ClioSport Club Member
  clio 172
Have you got the proper o ring fitted at the back of the inlet?

If you slacken off all the Inlet bolts, can you rock the inlet any way at all?

I’ve had what your experiencing and it was a leak. So I’d try and exhaust that Avenue first.
The
Have you got the proper o ring fitted at the back of the inlet?

If you slacken off all the Inlet bolts, can you rock the inlet any way at all?

I’ve had what your experiencing and it was a leak. So I’d try and exhaust that Avenue first.

Have you got the proper o ring fitted at the back of the inlet?

If you slacken off all the Inlet bolts, can you rock the inlet any way at all?

I’ve had what your experiencing and it was a leak. So I’d try and exhaust that Avenue first.
Screenshot_20210904-224512_Chrome.jpg

This one ??
 

finch wxm

ClioSport Club Member
  clio 172
Will just have to try re-seating it all tommorow and check for leaks with brake cleaner , maybe the o ring is not sitting right 🤔
 

finch wxm

ClioSport Club Member
  clio 172
Swap inlet from my red clio , idle has dropped to just under 2000 rpm , got the dash light flashing in bottom right corner now and have 2 fault codes up ! Tried swapping over another pedal but still have same code coming up , will try swapping throttle body over.

20210905_093553.jpg
 

finch wxm

ClioSport Club Member
  clio 172
Throttle sensor fault has gone with swapping pedal over.

Just nedd to figure the P0300 , swapped coil pack , will try spark plugs and leads
 

finch wxm

ClioSport Club Member
  clio 172
Reading on here alot appears to be injectors , will try cleaning the white plug of death aswell if i can find my contact cleaner 1
 

finch wxm

ClioSport Club Member
  clio 172
Ive got the car idling below 1000 rpm but appears to struggle know then will cut out ! Still have the P0300 fault code , injectors are measuring 14.7 acrosss all 4
 

finch wxm

ClioSport Club Member
  clio 172
Sounds like a dodgy injector.

Have you had the fuel rail off?
Ive had the injector rail off and refitted , would a rs tuner say if its an individual injector ? Would you take injector rail off and try getting card to see if all spray ?

The car i am building has been off the road for years and my clio which was running was stripped about 8 months so that injector rail didnt do anything
 

JamesBryan

ClioSport Club Member
  Titanium 182
Ive had the injector rail off and refitted , would a rs tuner say if its an individual injector ? Would you take injector rail off and try getting card to see if all spray ?

The car i am building has been off the road for years and my clio which was running was stripped about 8 months so that injector rail didnt do anything

Should be able to narrow the misfire down to a particular cylinder yeah.
 

finch wxm

ClioSport Club Member
  clio 172
What we thinking ? Coilpack ?

It fires up but struggles to idle with out some throttle.

20210906_160504.jpg
 

finch wxm

ClioSport Club Member
  clio 172
Easiest thing to replace first.
Exactly but being a clio the wiring is a pain , im using the loom off my old iceberg which never liked the white plug moving ! Have tried cleaning up the plug contacts on that as best i can with a small file and have some contact cleaner.

Is it worth putting some grease on that white plug of death 🤔
 


Top