Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Photoshop HELP!


ClioSport Club Member
  Golf GTI, Jap Tank.
I'm having a problem I have had before and its pissing me off.

All I want to do is add text to a picture, but the writing won't appear. No matter what colour it is, no matter how big it is. I've tried saving the picture as PNG, JPEG, BMP aswell as a PS file but nothing.

The text appears in the layers, So I have typed it, just not on the image :mad:

Googled this and I'm no the only one who gets this problem from time to time! But the only answers people gave were to "change font size or colour"


Help please :)
Are the layers above of below the main image in the layer bar? They won't show if they are below.

Also is there a little eye in the box to the left hand side of them? If not, click the box and they should appear.
Is that layer on top? Have you changed the opacity?

Have you actually typed in the window? Not off screen somewhere?


South East - Essex
ClioSport Area Rep
Can you move the text layer to the front...? Click around on the layers box on the side until you figure it out, or someone tells you how to do it ;)
  1.2 Dynamique billabong
the text layer needs to be above your other layers like this


if its below a layer like this it wont be visable


to move the layer click on it to it is highlighted then drag it above the other layers


ClioSport Club Member
  Golf GTI, Jap Tank.
Sorry, should have been more clear. Yes the text layer IS on the top. The Opacity has been fiddled with, as has the position of text etc.
I don't know what you've done to it, but you've got a warning sign on the layer.

Just double click it, it gives you an option about editing. Just click ok and then the text appears.
  1.2 Dynamique billabong
warning triangle means you dont have that font Revels,
Jason if you are using a custom font sometimes the only work in CAPs or lower case
  1.2 Dynamique billabong
mmm nope thats a strange one, as the warning triangle is to alert you that you dont have that font. But times new roman isnt custom and should work in both caps and lower case. Maybe its worth applying the default settings. Go window >workspace > reset menu