ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Tyres and ESP/ABS light



  Black 172 Mk2
Alright guys,

Had two new front tyres fitted at a garage down the road today and since then the ESP and ABS light have come on as has the service light? I took the car back and asked if they had buggered about with anything to which they replied no we just took the wheels off and fitted new tyres then put them back... they will have a look at it tomorrow for me (though I doubt they would know if they had done something anyway)

So question is has anyone else had a similar problem or have an idea what could have happened (I thought maybe they did something to the sensors etc)

It has gone off now but I worry it may come back on again and I only had it serviced at RS murrays in leeds less than 2k miles ago.

Any ideas?
 
  Clown Car
I had my esp/abs/serv lights coming on/off intermittently and cruise not working a couple of weeks ago, i re-adjusted the brake light switch and it has been fine.
 
  BMW M3
Or watch they have not cracked the ABS ring. I did that once and was a big pain and even more so as it disintergrated on me a 80mph and tried to lock the wheel up lol.
 
  BMW M3
Mark5290 said:
I had my esp/abs/serv lights coming on/off intermittently and cruise not working a couple of weeks ago, i re-adjusted the brake light switch and it has been fine.

Oh, and Marks prob is very common so might be that too. I fixed it too by fitting a new brake sensor switch.
 


Top