ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

172 MK1 tracking problems





Hi peeps
this well be my first problem with my 172,
it started when i drove back from the dealer the steering wheel was turning slightly to the left but soon i forgot about it.
anyway i had the steering wheel changed under warranty
a nice new alcantara one, due to the old one breaking up
at the seems. it was at the dealership i used to work at so the car was in good hands,at the time i told them the steering wheel was out of align, they said it was nothing to do with them and told me to go to (ATS) to have the tracking done , so i did it cost £25 and lasted for a week
so i took it back tonight and had it done again, free of charge of course, but this time the wheel was slightly to the right, the boys in ATS said it could be the power at the front wheels being so strong when accelerating.
has anyone had this problem, and if so what was the cure
(ie) fitting a strut brace

please let us know :(

SHORTY
 


I Had the trouble with my Mk2 the Steering wheel it only fits one way so its the tracking, the tracking is set to pull to one side to allow for road camber but when on a flat surface i.e. motorway the wheel is not straight. My steering wheel is adjusted to point the same as the wheels, sounds odd but many cars dont point straight,maybe looking at your new wheel you have noticed this, its not a fault with the car, just tyre places not listening to what you have asked for
 


I really dont like these tracking places...i alway found that they will never get the steering wheel straight...even if they have a steering clamp on!! this is because the only way to check that the steering is straight is to go for a test drive and then to readjust the tie rods slightly......no garage i have been to has ever done this...they put it on the fancy machine and they say that the tracking is now done! What they do not do is adjust the tracking equaly on both sides..if they dont you wil have this problem. Since your car is so new i dont think its a rack problem......if you are handy with a spanner you can do this yourself...see my thread on the coupe forum

http://www.meganecoupe.nl/yabbse/index.php?board=1;action=display;threadid=59http://www.meganecoupe.nl/yabbse/index.php?board=1;action=display;threadid=59

I agree it is annoying...even a 3 degree offset is noticeable, please read my thread.
 


My Cup has been pulling to the left since day one. Took it for a full geometry and tracking check at Southam Tyres the other day, and found that everything was OK. So I am no wiser. Still handles well on track though, so I dont care THAT much...:cool:
 
  1.4 Fiesta!!!


Got my new Mk1 172 last weekend and that pulls to the left as well. If you hold the steering wheel straight the car will go right slightly. If you take your hands off the wheel it will turn to the left slightly and so does the car.

Come to think of it all my cars have pulled naturally to the left.

I think most cars have this setting as default whether its to adjust for the slopping on the roads or maybe its to do with safety and they dont want you drifting into on coming traffic while your slipping a different cd in! :eek:

I think the best thing to do is try to put up with it, youll get used to it sooner or later. If some garage starts messing about with it theyll probably just make it worse.
 


Its not been mentioned yet fully (and is more for the other posters than the topic starter) perhaps everyones confident it isnt but what about road camber. Mine pulls to the left on a normal road but put it on the works car park and its as straight as a die. Ive found both my clios to be very sensative to road camber.

Just a thought.
 


Im not sure about anyone else but in my car coupe after I got it from the dealers new it did drift to the left...camber or no camber to the left!! Also steerint offcenter too...I put up with it for 3 years because each time i had it tracked it looked the same!! Took it to a decent place with computerised alignment to set the toe as accurately as possible in straight ahead position. I looked at the screen and it did show that the tracking was slightly out but within spec, they adjusted to fully straight and now no pull or drift whatsoever!!!!...but steering wheel was still offcenter..i readjusted tie rods equally at both sides and voila! straight steering and no drift on zero camber roads!!!

I have to say tho that if the road does have a lot of camber then that could be it. What you could also do is try rotating your front wheels and see if the pull alters..then it will be a tyre problem...called "radial pull"

What you have to distinugish between is a pull and a drift, if it is a pull either brakes are binding or there is a tyre problem if it is a drift it is more likely tracking and or other problems lol

Hope this has helped

SHORTY: What you dont mention is that whether your car drifts to the side or is it simply the steering wheel is not straight. tracking could be spot on but steering may not be straight due to the fact that they didnt adjust the track rods equally both sides from the link i have posted above a track rod rotation of about 40degrees gives a diference of about 3degrees in the steering!. Oh and ATS boys talking crap again! even with a strut brace it is not going to be any different because the adjustment is wrong anyway lol because of what i said above.
 


Top