ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Alarm Problem





I have been experiencing problems with my ’03 Cup. The alarm goes off for no reason (usually 4am). I can’t reset or lock the car as the same happens. So I have to leave it unlocked with the boot ajar. The problem goes away and returns the following night.



Has anybody had this problem and did you find a solution?



Signed - Frustrated
 


Check the air vents are closed.

Best take it to a dealer though it sound like the typical interier sensors acting up sensitive the dealerships have a simple fix to swop a few wires round to lower the sensitivity of the alarm.

The only other thing it might be is a bad switch but the hyperactive sensors sound like a much more likly cause.
 


i had a similar problem in my cup, but i found a moth had got trapped in my car, it kept alarming for about 4 nights, then one night i went out and i noticed a small moth flew towards my light inside, i removed it and it never happened again
 


Quote: Originally posted by 182_blue on 02 March 2005
i had a similar problem in my cup, but i found a moth had got trapped in my car, it kept alarming for about 4 nights, then one night i went out and i noticed a small moth flew towards my light inside, i removed it and it never happened again

:D :D :D :D :D :D :D :D :D :D :p :p
 


If it is the same as the alarm I had in my Dynamique you can switch the interior sensors off by turning the ignition on/off twice just before locking the car - might be worth a try to see if it stops it going off.
 


Top