ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Clio 1.5 DCI air coming from injector pump in return pipe



  Renault Clio 1.5 DCI
Hi, first time posting.

I have a Renault Clio 1.5 DCI 03 plate. For a few days now I have had a problem with a lack of power when accelerating until about 3.1k rpm then it’s like it hits a boost mode. I have replaced the fuel filter and cleaned all airways. I have noticed that there is air coming from the high pressure fuel pump return but there is no air going into the pump, everywhere is dry, injectors work fine and no leaks. If I pump the primer bulb all the air goes from the fuel filter down the tank return and the car works fine for about 10 miles or so depending on what rpm I’m running.
I’ve checked all the fuel pipes and can’t find any leaks or pin holes etc.

Does anyone have an idea as to what is happening or if you’ve had this problem.

Many thanks for anyones help!
 
  Renault Clio 1.5 DCI
your EGR valve is gone (this is your lack of power until 3k) and your injectors are on the way out (air in lines)
I've done an injector drip test and they're all dripping he same amount, and not a constant flow.
Is that a valid test?

Thanks
 

GrahamS

ClioSport Club Member
I've done an injector drip test and they're all dripping he same amount, and not a constant flow.
Is that a valid test?

Thanks
I think you're refering to a leak down test. After a minute of running you should get very little in the bottle. These injectors are busted

IMG_4280.JPG
 
  Renault Clio 1.5 DCI
I think you're refering to a leak down test. After a minute of running you should get very little in the bottle. These injectors are busted

View attachment 1531437
Yes mate, there is very little, I have cleaned the housing for the egr which the hole size was about the same as a 5 pence piece, now it is about 20 times that, there is a whistling when I rev to about 2k rpm so I have removed the turbo and there is some play in one side of the fan bearings (the intake side) I'm guessing its time for a new turbo
 


Top