ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Cup Spoiler Help



  Clio 172 ph1
Tried to fit a cup spoiler on my 172 yesterday but could not get it to fit.

I was able to fit the screws one side but then is was miles off from the other side and middle holes. This happened if I starter the other side or middle bolts, none of the other holes would line up.

Scratching my head as the wires and washer pipe were not stopping it from sitting flat. Only thing different to the standard spoiler was the red clips are broken on the cup spoiler (still flat surface) and there are 2 foam pads either side.

Anyone else had this problem or can shed light on why its happening?
 
  182 clio
Should be straight swap.
There should be locating clips for the spoiler it maybe out of line an that's why it's not lining up
 
  Clio 172 ph1
I swapped the spoiler on my old cup years and remember that having broken clips, but will see if I can replace the old broken clips.

Was thinking otherwise maybe I've not hooked back of the spoiler on the boot properly as there is a lip on the rear of the cup spoiler?

Will try again this weekend, otherwise its going in the bin
 
  Clio 172 ph1
Think I have found the problem.... there are 2 thick foam pads stuck on the underside of the spoiler.

Cannot see these on any pictures of other cup spoilers.

Going to take them off but worry why the previous owner has put them on!!
 

Flat Eric

ClioSport Club Member
  F31 35d, Berlingo Na
I imagine they were there to stop a rattle if the clips are broken?
 

DomP182

ClioSport Club Member
  ph1 172, Arctic182
When I fitted my cup spoiler the one red clip broke but I think they just said alignment, no foam pads on mine either which means the holes in the boot lid are exposed. Hopefully this doesnt mean I will get water ingress
 
  Clio 172 ph1
I ended up taking the foam pads off as I couldn't get it close to fitting otherwise. I just though the foam was to stop it rattling???
 
  182 clio
When I fitted my cup spoiler the one red clip broke but I think they just said alignment, no foam pads on mine either which means the holes in the boot lid are exposed. Hopefully this doesnt mean I will get water ingress
Mines had that black sticky gasket sealer an no foam pads that I can remember
 
  Clio 172 ph1
I had clips from the 3 other spoilers I have (dont ask!).... but they did seem bonded/glued into the cup spoiler so couldn't get the broken bits out
 
  182 clio
I had clips from the 3 other spoilers I have (dont ask!).... but they did seem bonded/glued into the cup spoiler so couldn't get the broken bits out
Measure the clip at the base of end that fits in spoiler and drill.
Not sure if someone before me had removed mines at some point as they were clipped into the boot lid.
I've had no issues with water or rattling.
 


Top