ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Electrical gremlins



DomP182

ClioSport Club Member
  ph1 172, Arctic182ff
I've had this problem for a while now so sorry if I've asked the same question before.

When I open either door the interior light doesn't come on (does when unlocking though) in addition and I believe linked is that the doors autolock even after I've opened them. This can be when a door is left open or if I get in and shut the door, the alarm will go off if I'm inside unless I put the key in the ignition and turn it on one click.

Boot switch works, and I've tried replacement door switches
 

JamesBryan

ClioSport Club Member
  Titanium 182
Has to be either the door switches or the wiring for them.

If you've tried the sensors, then that leaves the wiring I'd say.
 

DomP182

ClioSport Club Member
  ph1 172, Arctic182ff
Dash top off it is then, I tried testing the wiring with my multimeter but I'm not exactly sure what I'm doing other than doing a continuity test
 

JamesBryan

ClioSport Club Member
  Titanium 182
I'm not sure what to test with a multimeter either.

If the doors are autolocking after a while, the car obviously thinks the doors haven't been opened so it has to point to that area.
 

DomP182

ClioSport Club Member
  ph1 172, Arctic182ff
I'm not sure what to test with a multimeter either.

If the doors are autolocking after a while, the car obviously thinks the doors haven't been opened so it has to point to that area.
Also why the interior light doesnt come on I presume
 


Top