ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Exhaust sounds like its blowing but isn't



  LY Megane R26
Hi guys,

Thought id finally get my first thread up :)

So after doing much searching I find a lot of people say they find their exhaust blowing using the aftermarket fitting kits.
Now I had a scorpion rs192 exhaust and decat pipe fitted by a local exhaust fitting centre that I supply parts too and its one of the few places I trust. Now they used their own fittings, I watched/helped fit the exhaust so I know it was all done properly.

After driving it for a few weeks it sounds like its blowing, so I thought I'd get myself a genuine fitting kit and fit it today to stop the blowing.
But after a good inspection, I cannot feel it blowing anywhere. I also got my dad to double check (he used to be mechanic) just to make sure I'm not being special/stupid.

And there is definatly no blow. But it has a similar sound to it blowing, is this normal because I've got a decat pipe fitted, my dad seems to think its the fact I've got a decat pipe fitted and it's just the gasses passing through (if that makes sense.)

I just wanted to make sure it's meant to be this an nothing else. I've only owned the clio a couple of month so still getting used to its habits n how it's meant to be. I never noticed this sort of noise on previous cars when I've had a decat fitted which is why I thought it was blowing.

Any opinions/advice would be great.

Chris
 

TheEvilGiraffe

South East - Essex
ClioSport Area Rep
Take a gloved hand to the end of the tailpipe to block it off .. serious gloves like those chunky gardening ones .. and get someone to stick their head under the middle of the car to check for blows. You'll soon see/hear it.

You'd also notice water dribbling from holes when the car's just started as the gas condenses in the cool pipe. Not so noticeable when it's warm.
 
  LY Megane R26
I had the same thing bud , i was told what your dad said .

Thats great, glad someone else has been told the same thing then, I guess it must be normal then.

Take a gloved hand to the end of the tailpipe to block it off .. serious gloves like those chunky gardening ones .. and get someone to stick their head under the middle of the car to check for blows. You'll soon see/hear it.

You'd also notice water dribbling from holes when the car's just started as the gas condenses in the cool pipe. Not so noticeable when it's warm.

I'll have to give that a go this weekend, the cars goto go back on axle stands this weekend to do discs n pads, so I'll give that a try and see what happens.

Although, there's no signs of leaking in terms of water like you mention, cause I was underneath when my dad started it so I would have spotted that, and you can normally see where it goes a little black from the gasses too but couldn't see any of that, although I spose it is early days for that as the exhaust has only been on for roughly 3 or 4 weeks.
 
  DON'T SEND ME PM'S!!
I think it'll be a very small blow from the decat to center section join. I only ever use genuine clamps on these now and it makes a load of difference to how well they seal. Also use a smear of silicon sealer (NOT exhaust paste)
 


Top