ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

help!! wheel rubbing!!!



Waltz172

ClioSport Club Member
  182
i just had a new set of tyres fitted and i started getting a rubbing/scraping noise from the rear passenger side, took off the wheel and noticed the wheel has been rubbing up on the inside of the arch actually gone through part of the bumper and now rubbing on the frame, im hoping its only the shocks but no to sure, any advice?
 
  iceberg 172
i just had a new set of tyres fitted and i started getting a rubbing/scraping noise from the rear passenger side, took off the wheel and noticed the wheel has been rubbing up on the inside of the arch actually gone through part of the bumper and now rubbing on the frame, im hoping its only the shocks but no to sure, any advice?

what size wheels do you have fitted?
 

Waltz172

ClioSport Club Member
  182
they are standard wheels mate, cant really see much outta place i havnt had a good look at it yet as it was gettin dark i dont think there is nothin wrong with axel or anythin major like that coz it still handles ok,
 
  Dodgy one
Only happened since the tyres went on and hasnt happened before all same size as previous? Bearings ok and no play? Shock will make no difference

Wheel on properly and is the spring actually there?
 

Waltz172

ClioSport Club Member
  182
It has been like it for a while but only noticed it wen put new tyres on as the ol ones had worn away I think it may be a bent stub axel but not to sure wat could of caused that to bend.
 


Top