ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

iPod Touch Apps not working...



  Mk4 .:R32
Just got an ipod touch. put a few applications on it, including Worms, but they don't work. Any clues?
 
  Mk4 .:R32
anyone :(

i saw on a forum something about authorising my computer on itunes. Did that but still didn't work. Also reset the ipod and loaded it all back on. The songs etc work. But the freaking apps won't.

Taken the apps off for now. it's just a pain in the ass. Stupid ass software. I think I got a 'friday afternoon' one lol
 

Scott S

ClioSport Club Member
  172 Flamer & ER-6F
If you have updated the software, then the apps may not be compatible. re-download them now and see if that helps.

They probably should have been an update released, but I am not too sure on how they work.
 

Richard_UK

ClioSport Club Member
  Passat Tdi Sport
Try loading a new app then try the others again, I had this problem a couple of times. If you don't want any other apps take one off and reload it.

edit - just read your 2nd post, forget what I said.
 
Ive recently got an ipod touch and just tried installing Facebook 3.0. I've jailbroken mine using redsn0w and have insatalled Cydia and installous but can't seem to see the app logo... just did a reboot (holding home + power button until apple logo appears) and its now there but closes straight away when I click it...
 
  Fiesta Zetec S TDCI
Ive recently got an ipod touch and just tried installing Facebook 3.0. I've jailbroken mine using redsn0w and have insatalled Cydia and installous but can't seem to see the app logo... just did a reboot (holding home + power button until apple logo appears) and its now there but closes straight away when I click it...
I had a similar problem - The answer for me was to stop syncing it with 2 computers. Just install apps from 1 pc (and 1 itunes account) and it should fix. Might have to restore though/reset to manu default (thats what i did before stopping multiple-syncing :p)
 
I did a full restore which took over an hour when I first got it so everything was fresh, then I jailbroke it and started using it from that. Other apps seem to work just facebook... will have a read up on tinternet see what that says :)
 


Top