ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

ph1 172 Hissing noise from engine bay at 4k



  Ph1 clio 172
Hi all

As above really it has only started doing it tonight, it rev's fine not down on power but just this hissing noise that starts at about 4250rpm an then stops at about 4750-5100rpm, it does it in every gear and when stationary,

it sound as if it is nearside when driving along but cant be sure,

does any one else have the same problem or has any idea what it could be?

cheers
cam
 
  Titanium 182
You sure ? because at 4250 rpm the 2.0 16v RS engines make a noise that gives snakes headaches and tends to piss them off so they start hissing. Common fault they normally hide just behind the front archliner passenger side.
 
  Ph1 clio 172
thats a point i was poking round under there earlyer on today as my exaust is blowing from the middle section, but it is def a differant noise from the blowing,
 
  Titanium 182
Hmm dunno then mate, my cat cracked on the output flange and it made a rasping noise, might sound different front the input flange.
 
  Iceberg Ph1
I have this, but only at lowish revs, I issolated the problem to around the airbox, have a small chip missing where to joins the end cap (probably from when the filter was changed and it got damaged), not that bothered by it mind, I kind of like the sound :rolleyes:
 
  Ph1 clio 172
I have this, but only at lowish revs, I issolated the problem to around the airbox, have a small chip missing where to joins the end cap (probably from when the filter was changed and it got damaged), not that bothered by it mind, I kind of like the sound :rolleyes:

cheers i will have a look today, but it almost sound's electrical but im pretty sure it's not,
 


Top