ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Rip engine?



Bluesky50

ClioSport Club Member
  2001 Clio 172
Had a burnt smell while driving, then the car died. Popped the hood, aux belt snapped. Got it to the garage, tried starting it with the aux belt off and it turns over slowly, tried fitting a battery booster but same issue.

Engine cooked?
 

gez 172

ClioSport Club Member
  R.S 200
without looking if the aux belt has gone into the cambelt, it’s anyone’s guess. But I’d take a guess and say it has gone in, as that’s the killer of F4R’s. The aux belt can manage to get past the timing case and take the cambelt out with it.
 

DomP182

ClioSport Club Member
  ph1 172, Arctic182
A bit late now but isnt there a bolt on bracket that someone designed to help prevent the aux belt getting into the cambelt?
 

JamesBryan

ClioSport Club Member
  Titanium 182
They normally turn over quicker when the cambelt has gone because of bent valves.
 

Bluesky50

ClioSport Club Member
  2001 Clio 172
Turned the crank manually and it does go for a bit then gets really hard to turn, compression maybe? anyways, should it not start without aux belt?

looking for ways to tell if the engine is cooked or not
 

JB21

ClioSport Club Member
Turned the crank manually and it does go for a bit then gets really hard to turn, compression maybe? anyways, should it not start without aux belt?

looking for ways to tell if the engine is cooked or not
Remove the plugs to see what they look like, and whilst they're out turn the crank again and look at the belt as it turns. The aux belt runs the alternator so it may not start without the belt and a drained battery.
 

Bluesky50

ClioSport Club Member
  2001 Clio 172
Inspected the valves with a camera through the intake and valves don't move when turning the engine. The stay open like in the picture posted. Engine fucked?
 

Attachments

  • 20210123_164139.jpg
    20210123_164139.jpg
    1.1 MB · Views: 34
  • 20210123_175841.jpg
    20210123_175841.jpg
    941.9 KB · Views: 33

JB21

ClioSport Club Member
If the valves aren't moving with the crank turning then it doesn't look good. Sounds like the belts gone. Did you rotate the crank whilst viewing the belt?
 


Top