ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Tapping at 2500rpm in all gears (182)



  TrackCar & F30 330d
I've started to hear a tapping noise which starts at 2500 rpm. My car then get too loud to hear it above 3000 rpm.

I'm quite sure it has somthing to do with the engine and not the gearbox as when i'm driving along i can take it out of gear and coast and rev the enigin to 2500rpm and the tapping comes back.

My 182 is on 69,000 miles has had the cambelt and bits and bobs replaces last Feb. The car has now done 4 trackdays?

The car did get very hot a few weeks ago as the fan stopped working and the temp gague when about 2blocks higher than usual. could have somthing to do with it?

The car still seems to pull nice and hard still so i have no loss of power.

Can anyone help

Thanks

Chris
 
  TrackCar & F30 330d
Nope it shouldnt have ran low of oil, I now have a V6 air box running straight off the TB and the pipe that runs the oily air back into the plennum is just routed to the floor.

I changed the oil for Moutle 300v about 4months ago. I checked the Dipstick yesterday after i had driven to the shops and it was actuall about 2 inches above the Max mark. Its parked on a hill facing down usually but the journy to the shops is 4ish miles so it was all warm.

:(
 
M

mini-valver

2 inches above is very very bad dude, lol.

If you have the car in neutral and rev it, does it still make the noise? Does it make the noise with the clutch in?
 

DrR

ClioSport Club Member
  VW Golf GTD
I take it you've left the car for atleast 10 mins before checking the oil level?
 
  TrackCar & F30 330d
2 inches above is very very bad dude, lol.

If you have the car in neutral and rev it, does it still make the noise? Does it make the noise with the clutch in?

Here is the picture of the dip stick.
IMG_3337-1.jpg


I take it you've left the car for atleast 10 mins before checking the oil level?

Yeah i let it warm up a little and then drove about 4 mils (40mph limit) and checked the oil again and it was still high. But then maybe because the car had been parked on a hill the oil hadnt had time to drip down again.


One more thing is i have taken out the sound deadening/heat shield out from behind the dash and from behind the engine. and i didnt have a dash in. So the engine noise is quite a bit louder than the last time i had driven the car.

My mates came out in my car and listened it it when i reved it and they said it just sounds a little "tappidy"

The tapping really isnt that loud but i'm sure i never really noticed it before.

I just checked the oil after and its now just under the max full level :) so thats one little good thing.


My car is going on the rollers Saturday so i'll see if it making the power if should
 
sounds stupid -

but have you checked the plastic cover (engine one)?? (not sure if you still have it on)

that rattles..a LOT
 

DrR

ClioSport Club Member
  VW Golf GTD
by leaving the car for 10 mins i meant without the engine running?
 
M

mini-valver

Does it make the noise in neutral with the clutch in? Or is it only when you have the car in neutral but the clutch out?
 
  TrackCar & F30 330d
Does it make the noise in neutral with the clutch in? Or is it only when you have the car in neutral but the clutch out?

I'm sure the noise is there when the clutch is in and out.

not the carbon canister is it?

Dont think it is this, i'l be taking mine out soon so i suppose i will find out if it stops.

It sounds like its coming from around/near the cambelt cover. But i'm quite sure its not the Dysifereuiehisio pully (i cant spell it :eek:)
 
is it a mechanical noise? or a "loose" renault part noise???

i still recon its the engine cover...that happened on mine...or something else loose
 
  Qashcow
my engine was making a hell of a racket, sounded like it was coming from the rear of the engine!! i was sure it was something terminal tbh. popped to jays and we went for a drive, cut the wire powering the carbon canister and 3k miles later, still making no noise :)
 
  172 Cup (Iceberg)
I think i may have taken the reading when the eigne was still running. The oil level is back to normal.

I must have been doing somthing wrong :S

Erm. That explains the high oil level. You should switch off and let the engine cool down for about ten - fifteen minutes.
 


Top