ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Twang/Crack When Turning



MrBlonde

ClioSport Club Member
I get a twang/cracking kind of noise when im trying to park and on stationary.
I have replaced the tie rods and ends,also new top mounts & bearings,Also has poly steering rack bushes.
I replaced the steering rack with a 2nd hand one as I thought it was this and was fine for a while but now it has come back!.Could this just be ball joints or lose steering rack??.still drives fine and straight,it's really starting to bug me!
 

imprezaworks

ClioSport Club Member
  Mk5 Golf GTI :)
The shafts will make a clicking noise if fooked and only really on full lock.

The noise you say sounds like a fooked spring
 

MrBlonde

ClioSport Club Member
Its not broken spring,so ok more of a knock like something is maybe lose,i guess i'll have to give it a proper check over the weekend.Was hoping it was ball joints or something like that.
 

Daz...

ClioSport Club Member
  Clio 182 Cup
Wishbone bushes? Clicking will no doubt be driveshaft, I'm guessing it's on the drivers side?
 

Daz...

ClioSport Club Member
  Clio 182 Cup
Might be worth getting it on a ramp and spanner checking everything you can get to.
 

MrBlonde

ClioSport Club Member
If i could get access to a ramp mate i would.So have to be the trolley jack routine.Hopefully its the bolts that go through the subframe to the rack,i should replace them to.
 
Pretty sure steering rack is 50nm pal

If you've had:

New Top Mounts
New Coilovers
New Track Rods
Replacement Steering Rack
Poly Bushed Rack Mountings


And the problem still remains and hasn't changed, then I would:

Check everything is correctly torqued - Rack/Parts/Subframe/Mounts etc
Check for in and out play and condition etc of the driveshafts
Check ball joint / anti roll bar condition whilst your there


Mine used to make the crack/snap/click noise parking or full lock and turning back again and was my driveshafts
 

MrBlonde

ClioSport Club Member
Pretty sure steering rack is 50nm pal

If you've had:

New Top Mounts
New Coilovers
New Track Rods
Replacement Steering Rack
Poly Bushed Rack Mountings


And the problem still remains and hasn't changed, then I would:

Check everything is correctly torqued - Rack/Parts/Subframe/Mounts etc
Check for in and out play and condition etc of the driveshafts
Check ball joint / anti roll bar condition whilst your there


Mine used to make the crack/snap/click noise parking or full lock and turning back again and was my driveshafts
Ive also got poly ARB outer bushes,but yeah im just going to have to tighten the rack bolts up i think,just odd that with the old rack on it did the same.Bit hard when you don't have a ramp & just the trolley jack/stands route.

Only things i can think it being is the rack bolts being number 1!.then ball joints or sharfts.
 

SparkyB

ClioSport Club Member
  2005 182 cliosport
Hello Mate,

I just had the exact same problem when turning full lock to the right at low speeds. There was a awful twanging noise and the car jolted. Mine turned out to be the drivers side spring was unseated. The top part of the spring was above the actual top cap. I rebuilt it and the problem is gone. One diagnosis was if you open the bonnet and turn the wheels from left lock to right lock you will see the top mounts moving, when it twangs the top mount looked like it got stuck. I originally bought the top mount spacers as I thought it was getting caught on the car body.
Jack the car up and take the wheel off, get a torch up into the wheel well to have a look to.
 

MrBlonde

ClioSport Club Member
Hello Mate,

I just had the exact same problem when turning full lock to the right at low speeds. There was a awful twanging noise and the car jolted. Mine turned out to be the drivers side spring was unseated. The top part of the spring was above the actual top cap. I rebuilt it and the problem is gone. One diagnosis was if you open the bonnet and turn the wheels from left lock to right lock you will see the top mounts moving, when it twangs the top mount looked like it got stuck. I originally bought the top mount spacers as I thought it was getting caught on the car body.
Jack the car up and take the wheel off, get a torch up into the wheel well to have a look to.
Its not the springs mate as did the same thing when i had springs fitted and now i have coilovers.ive also checked top mounts & has new ones,its defo from the steering rack as can feel it in the steering wheel,its looking towards the rack bolts,not had any time to check them yet tho.
 
  Clio 182
I think I have a similar issue when it's at full lock. It only seems to happen in the winter though?!
 

MrBlonde

ClioSport Club Member
OK,so went out to the Clio this morning to find out what's making the noise and @Christ Almighty was right on the steering rack bolts!.so ive nipped them up and all is good so far,but i did this on the ground with axle stands.So ideally i need to get it up onto some ramps and give it a good tighten up and maybe tiny bit of lock tight on a couple of the nuts.I spoke to Mark Fish and he said theres no need to get new nuts/bolts,but i still may do as there not a great deal of money,just for peace of mind.
 
  RB Clio 182
OK,so went out to the Clio this morning to find out what's making the noise and @Christ Almighty was right on the steering rack bolts!.so ive nipped them up and all is good so far,but i did this on the ground with axle stands.So ideally i need to get it up onto some ramps and give it a good tighten up and maybe tiny bit of lock tight on a couple of the nuts.I spoke to Mark Fish and he said theres no need to get new nuts/bolts,but i still may do as there not a great deal of money,just for peace of mind.
Paypal pm'd ;)
 

Darren S

ClioSport Club Member
  Black Gold 182
OK,so went out to the Clio this morning to find out what's making the noise and @Christ Almighty was right on the steering rack bolts!.so ive nipped them up and all is good so far,but i did this on the ground with axle stands.So ideally i need to get it up onto some ramps and give it a good tighten up and maybe tiny bit of lock tight on a couple of the nuts.I spoke to Mark Fish and he said theres no need to get new nuts/bolts,but i still may do as there not a great deal of money,just for peace of mind.
@MrBlonde - did the tightened bolts still fix the issue?

Even from Renault, I've been told that the bolts are a mere £1.71 each. As a replacement rack is on par with finding unicorn's testicles, I'm wondering if going with new bolts would be worth it first?

Cheers,
D.
 

MrBlonde

ClioSport Club Member
@MrBlonde - did the tightened bolts still fix the issue?

Even from Renault, I've been told that the bolts are a mere £1.71 each. As a replacement rack is on par with finding unicorn's testicles, I'm wondering if going with new bolts would be worth it first?

Cheers,
D.
Yeah it seems good at the moment mate & i have bought a couple of new bolts for the rack to fit at some point.
Worth checking or doing first i reckon as i cheap fix rather than replacing the rack,can rule it out to.
 

Darren S

ClioSport Club Member
  Black Gold 182
Yeah it seems good at the moment mate & i have bought a couple of new bolts for the rack to fit at some point.
Worth checking or doing first i reckon as i cheap fix rather than replacing the rack,can rule it out to.
Cheers mate.

A new rack (assuming I could even get hold of one!) comes out at £676. I'd rather fancy my chances on a couple of bolts being replaced first! :smiley:
 

Dr Jekyll

ClioSport Club Member
Steve, i had a crack when i was turning while parking. I thougt it was a dodgy CV joint, even though ive fitted new driveshafts.

After we changed the ARB it's gone. As you see, my outer one was fucked. Could it be that?
 

0ss

ClioSport Club Member
Steve, i had a crack when i was turning while parking. I thougt it was a dodgy CV joint, even though ive fitted new driveshafts.

After we changed the ARB it's gone. As you see, my outer one was fucked. Could it be that?
I have the same noise. I ignore it and it's been a cheap fix. Following people's experiences chasing knocking or creaking suspension it seems to be an expensive and fruitless chore so I reckon when something actually does break at least I won't be needlessly replacing parts.
 

MrBlonde

ClioSport Club Member
I just realised that the OP started last year, i thought this was a recent issue @MrBlonde.

So ignore my answer. And you said you changed the ARB bushes anyway.
Its just the steering rack bolts prob should of been replaced when we did the rack mate & have only just got round to getting new top bolts as the bottom ones nuts are pinched so shouldnt come lose not like the top ones.
 


Top