ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

182 Dashboard rattle/tapping



J273

ClioSport Club Member
  RB 182
Ive had my 182 since new, Just lately its developed a loud rattle/tapping noise which sounds to me is coming from the top of the glovebox area.

I've got the dash top out and it still rattles with it out. Ive checked everything i can think of, glove box light, I've hot glued the air vents and tweeters and they don't rattle. fuse flap. Everything seems pretty solid to me.

I know they all rattle but this is a pretty bad tapping somewhere within the dash on the passenger side.

Any ideas for what i can check?

Thanks
 

Cliomaxx69

ClioSport Club Member
  Clio 172 2002
Ive had my 182 since new, Just lately its developed a loud rattle/tapping noise which sounds to me is coming from the top of the glovebox area.

I've got the dash top out and it still rattles with it out. Ive checked everything i can think of, glove box light, I've hot glued the air vents and tweeters and they don't rattle. fuse flap. Everything seems pretty solid to me.

I know they all rattle but this is a pretty bad tapping somewhere within the dash on the passenger side.

Any ideas for what i can check?

Thanks
Hi, does it sound like a metallic rattle?
 

Cliomaxx69

ClioSport Club Member
  Clio 172 2002
Yeah it does
I'm just done removing the panel covering the wiper motor and I found out that the screw holding the washer reservoir was loose. If your rattle seems to be coming from the passenger side (RHD) it could be the same thing
 

J273

ClioSport Club Member
  RB 182
Thankyou I'll give that a try as I had to replace the wiper motor and reservoir a while back as it had cracked.

I thought myself it might be the scuttle panel but all seems OK.

I'll give that a look though, Cheers
 

Cliomaxx69

ClioSport Club Member
  Clio 172 2002
Thankyou I'll give that a try as I had to replace the wiper motor and reservoir a while back as it had cracked.

I thought myself it might be the scuttle panel but all seems OK.

I'll give that a look though, Cheers
I've been driving since my last message and not a single rattle since removing the loose bolt.
 

JamesBryan

ClioSport Club Member
  Titanium 182
Thankyou I'll give that a try as I had to replace the wiper motor and reservoir a while back as it had cracked.

I thought myself it might be the scuttle panel but all seems OK.

I'll give that a look though, Cheers

Did you locate the wiper linkage back on the dowel pin on the bulkhead?
 

JamesBryan

ClioSport Club Member
  Titanium 182
Could you use simple words? I'm French and I can't figure out what dowel pin means

Like a pin that sticks out on the body.

Here are some pictures i've found

9e083a7d.jpg


315bfc8b.jpg
 


Top