ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

HELP Whirling and knoocking noise 182.



  Clio 182
I noticed this noise about a week ago and noticed that the gear stick shook quite abit when cumming off the accelorater so i posted a thread saying these symptoms and got told it would be the gearbox twisted dogbone mount.

So today i changed the bushes in that mount with some from k-tec racing but the noise is still there, the gearstick shake has gone but the noise is still there, it sounds like its cumming from near the front drivers side wheel area or just inside of the drivers side wheel. The noise only happens when i come off the accelorater or at a constant speed (cruise control).

Dones anybody know what it could be. I was told it could be an engine mount.

Even better would be if somebody from around my area come and check it out and see if they have any idea of what it is. I live around maccelsfield/stockport area. If anybody could help me i would appeciate it a very lot.

Thanks in advance.
 
  Artic 182
I have the same noise and believe it to be a combination of the two top engine mounts, Also check you middle exhaust mount just behind the centre silencer
 
is it speed related? possibly wheel bearing/driveshaft or, if v unlucky, diff/gearbox

if you can stick it up on stands, try driving the wheels to see if it reproduces the sound whilst you attempt to figure its source (without getting wrapped up in the wheels)


ed. brakes or wheel/tyre, if you're lucky
 
  Clio 182
is it speed related? possibly wheel bearing/driveshaft or, if v unlucky, diff/gearbox

if you can stick it up on stands, try driving the wheels to see if it reproduces the sound whilst you attempt to figure its source (without getting wrapped up in the wheels)

I dont think its speed related cos it doesnt do it all the time like when im accelarating it doesnt do it and it doesnt do it every time i slow dwn. hope its not the diff/gearbox. yeah i'll try and get under it on axle stands tomorrow.
 
it might not do it on stands, as there's no load, but worth a go

so long as it's not rev related and does rise/fall (when it's doing it) with speed, it's going to related to tyre/wheel, brakes, hub bearing, driveshaft, diff/gearbox

hope it's one of the simpler 'options'
 
  Clio 182
it might not do it on stands, as there's no load, but worth a go

so long as it's not rev related and does rise/fall (when it's doing it) with speed, it's going to related to tyre/wheel, brakes, hub bearing, driveshaft, diff/gearbox

hope it's one of the simpler 'options'

Yeah i hope its one of the simpler options aswell.

Anybody else got any ideads at what it could be?
 


Top