ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

idle control?



  197 ff albi
car idles once warm at a smidge over 500 revs and then its lumpy as sh1t, it then tends to cut out or drop to 0+ revs and nearly cut out. Drives fine otherwise, really don't want something bad going wrong with this car i've just lost my job and not long since i spent a nice £2000 getting it to run sweet,

i also brake hard and fog light indicator on dash flickers and on occasions when its raining and ive got the front wipers on but havent got the rear wipers on i brake and the rear wiper comes on? lol

Any Ideas?
 
  2001 Clio 1.4 Si
My mates 206 did this, he cleaned out the whole throttle body, then took out the ICV (idle control valve), cleaned the ICV with WD40 and the whole it sits into

He also found that the ICV is adjustable and should, at rest, not stick out more 1 1/8 inches, sorry it was American site. He found it to be blocking the hole all the time, in affect to be causing choke issues, He wound it full in, ie towards its plastic body and it started uyp every time 1st time hope this helps.

Dunno why I wrote this in the 3rd person i am the 206 owner writing this, seemed like a good idea at the time :S also it will help you to understand if you take the Idle control valve out of it housing and then follow my instructions.

The Idle control valve is adjusted my screwing the point in and out.

For more information contract rich196 on 206info.co.uk :)

Simples
 
  Pug 205 gti
scottie, are you ok? i mean ok as in the head? are you often 2 people, coz i'd go an see a doc just to make sure!
 
  Megane 225
i also brake hard and fog light indicator on dash flickers

ive got this problem too mate. Think i read somewhere on here that the fog light indicator is an earth fault for the rear lights so its nothing major. mines been like it for ages lol
 
  2001 Clio 1.4 Si
scottie, are you ok? i mean ok as in the head? are you often 2 people, coz i'd go an see a doc just to make sure!

lol my best mates round my house and thought he'd try and help out lol. to be fair I thin k he did his best buuuuut now hes blind drunk and sleeping on my sofa! lol! at only 11! what a light weight! but yeh mate he had exaclt the same problem as u so id listen to his advice if i were u... even if he is a pug driver! :D
 
  SQ5
OP your VDO is probably knackered. Mine was too, gets full of oil/gunk and doesn't let airflow so it can't determine what the engine is taking in. Two 10mm bolts, get it off spray some WD40 inside it and get a screwdriver or cotton bud and get the gunk out from around it!

Impey - I'll have a look at yours in a couple weeks ;)
 
  197 ff albi
wot does OP mean, where is my vdo is that the black thing on the front of the throttle body facing me as i open the bonnet? you will have to bear with me with the abbreviations and i dont have a haynes or anything yet for this car, thanks for your help guys,
 
  SQ5
OP - Original Post, so you :p lol!

its on the back of the top inlet plenum, to the right of the coil pack. It says VDO on it but you can't see it unless you look behind it. Unfortunatly Haynes don't do a manual for the car, this site is the only decent resource for information!
 
  197 ff albi
OP - Original Post, so you :p lol!

its on the back of the top inlet plenum, to the right of the coil pack. It says VDO on it but you can't see it unless you look behind it. Unfortunatly Haynes don't do a manual for the car, this site is the only decent resource for information!

wicked thanks mate, will have a look tomorrow. could this VDO unit possibly have clogged up when i run the car very low on fuel?
 
  SQ5
I wouldn't of thought so. Mine just all of a sudden done it and wouldn't idle at all, although cleaning it out only stopped it for a little while. See how you get on!
 
  Clio RS
I just changed my idle control valve ICV this morning by myself... :)
Local Renault Service (I live in Bosnia) would not sell this part by itself, they sell it together with throttle body too and it is way to expensive for me... It cost is over 350 euros...
My Clio 172 ph1 would not keep the idle for a long time and after 10-20 minutes would overheat too but that is again another issue I am dealing with right now.
Back to the ICV... I bought replacement part, same as one on the ebay listed here... i paid mine about 30-40 euros....
http://cgi.ebay.co.uk/Idle-air-cont...arts_Vehicles_CarParts_SM?hash=item20ada66a0c

model D95166 and replaced it this morning... IT WORKS... :) It keeps idle and works flawlessly...
Only thing is that you have to take out old ICV (mine had VDO stamp) that is connected with two rivets to the mount (just remove the rivets) and I just used two screws with nuts to mount the new one...
Then in order for the ICV to set up properly you need to give a contact without starting up the car, hold it for couple seconds, turn it off and repeat procedure couple of times. ICV adapts and you can start up the car now without idle issues... :)
Hope it helps...
 
Last edited:
  Clio RS
Also what I did afterward is to reset all faults using DDT2000 since there was a fault on ICV and lambda sensor reading (since ICV was not working properly) and another fault but I am not quite good with french so I am not quite sure what it is...
Commande régulateur de ralenti : Stepper
Pannes génériques Entrées/ Sorties
Sonde amont
Anyhow after I cleared these faults I drove the car, tested it again, and was faults free...
 
  '02 Clio 1.2 Dynamique
I have the EXact same problem on my '02 1.2 16v. would these remedies work the same on mine??:eek:
 


Top