ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

poorly 182 does'nt like slow traffic????



  Renault 182 FF
Hi everyone i'm new to this :)

story is i bought a 182 FF with 109k around 2 years ago, spent a load of cash on the thing. It has 130k on the clock but still used to drive really nice until a trip from Tamworth to Edinburgh and back again, ever since that long trip, the car has been acting up and just being a pain.

Basically what happens if you start the car, runs fine. idle always lumpy when cold on these cars i believe but your driving down the road and come to start stop traffic, as you do and all is well. only till the car gets up to normal operating temperature. if your moving slowly in traffic with the revs around 1000rpm - 1500rpm and in 1st or 2nd gear and speed around 0mph to 15mph, the car will just start kangarooing as like your turning the ignition on and off.

thing is the slower you get or the longer your stuck in a jam, the car gets worse. it will cut out, struggle to start again. starts up and say for example your still stuck in a queue, the car gets to that point where it will either cut out and will not start up again till you wait half an hour or just keep doing the kangaroo until traffic speeds up. once traffic is moving again, car is fine :/ got loads of power and runs just fine.

seems like the car just hates traffic lol. so far i have changed the plugs and leads, coil pack, map sensor, cleaned crank sensor and gave it a service. no warning lights on dash and no codes on scanner. its got to that point where people just say to me to sell the bloody thing, but it's a 182 :D i couldn't do that!

any suggestions will be appreciated :)
 
  Renault 182 FF
yeah i forgot to mention that oops :eek:

since owning the 182 it has always gone to a Renault specialist but when it went in a few weeks back when i had a misfire, turned out the ht leads was arking on the block, they did mention that the injectors was not working right, so they took them all out and cleaned them. or they may have just ran some injector cleaner through.

im sure crankshaft sensor has been replaced some time in the past as the newer ones come with a new connector plug in which you have to cut the old one off and solder on the new plug.

i should go back to the garage really but i'm skint lol! most expensive time of the year eh :p
 

oVerboost.

South West
ClioSport Area Rep
  Clio 182 LY
If you've replaced the usual stuff, check your lambda... On cold map it will be putting more fuel through, but once it's warmed up then it will switch to the normal map and may be reading wrongly, telling the ECU wrong information. You may need to book it onto a rolling road so they can test the car on the dyno at a set slow speed once up to temperature and then investigate different options regarding sensors/earths/live data etc.
 
  Renault 182 FF
think i will throw a pre cat lambda on and hope that might sort things out, if not then i i will be looking to stick it on a dyno.

just to add, when it does play up in traffic and you got the rear window demister turned on, every little miss or when it starts juddering, the defroster turns off and you can hear the relay click quite loud, remember a few months ago i always used to hear a relay clinking under the dash but thought nothing of it, doesn't click anymore. only when you turn on the demister.
 
  PH2 172
think i will throw a pre cat lambda on and hope that might sort things out, if not then i i will be looking to stick it on a dyno.

just to add, when it does play up in traffic and you got the rear window demister turned on, every little miss or when it starts juddering, the defroster turns off and you can hear the relay click quite loud, remember a few months ago i always used to hear a relay clinking under the dash but thought nothing of it, doesn't click anymore. only when you turn on the demister.
Long shot,get a battery/alternator check.
Diode pack may have failed,chucking AC current at an overwise healthy battery.
 
  Renault 182 FF
i don't think it could be the alternator as i had a brand new one fitted not that long ago, the previous one packed up, remember the guy at the renault specialist saying that the old alternator was bench tested and was giving out anything between 4v-20v (regulator was fried) so really that voltage could of damaged something electrical? ecu perhaps (ah crap) and i know battery is ok as this was tested with a load tester.

is there a relay that i could be looking out for? as i get that clicking when the engine starts to play up. will have a look at them but not sure how to remove the fuseboard to get to the relays.
 
  PH2 172
i don't think it could be the alternator as i had a brand new one fitted not that long ago, the previous one packed up, remember the guy at the renault specialist saying that the old alternator was bench tested and was giving out anything between 4v-20v (regulator was fried) so really that voltage could of damaged something electrical? ecu perhaps (ah crap) and i know battery is ok as this was tested with a load tester.

is there a relay that i could be looking out for? as i get that clicking when the engine starts to play up. will have a look at them but not sure how to remove the fuseboard to get to the relays.
A relay that click is a good one.If it clicks repeatedly it is loosing power supply.
There are some relays in the engine bay fuse box,including the fuel pump & ECU ones.
Have the battery rechecked,as the failed reg/rect on the old alternator may have damaged it,and just because the alternator is recent,don`t rule that out.
Also faulty fuel pump or connections to it maybe?
 
did they clean the injectors? I would try some new ones. I had 2 go last week but thought it was only one. Replaced the one that was doing nothing to cure the misfire. Turns out another one was in the process of dying. Gave me really bad idle, almost stalling at traffic stops and an occasional miss when buzzing along at speed. Also took a few cranks to start. Replaced the other injector and all good.
Id replaced the tdc, map and coolant sensor trying to cure as I didn't think it could be 2 injectors at the same time but alas it was.
 
  Renault 182 FF
update : had a fiddle round with the back of the fusebox at side of dashboard, checked all fuses and wriggled some relays, also unplugged a black box that has 3 connectors going into it and plugged back in. seems to be a burnt smell coming from around that area so perhaps old alternator has damaged something? car seems to be better but still got the odd miss here and there when at a junction.

i also found out that the injectors just had some injector cleaner ran through. not actully taken out so maybe a fault there aswell. even it was a faulty injector, wouldn't that just cause a misfire as one cylinder just isnt firing?

although seems to me that there may be a wiring fault. might be a case for an auto electrician i think :/
 
when the injector has failed then yeah you get a really obvious misfire but if its starting to fail only very slightly it can go almost unnoticed. Injector cleaner wont do much if ones on its way out. Can get em on Ebay for £29.99 delivered.
 

Coops Mk1

ClioSport Club Member
  Lots of Scrap...
another thing to check is thermostat, where on the temp gauge is your needle sitting when the engine is warm? if its lower than '9' on the o'clock scale then stat is buggered and that can cause all sorts of running issues.
 
  Renault 182 FF
i think i will check the injectors just to be sure, is the right procedure to take them all out then connect them up back to the fuel rail and see if there spraying correctly? or is there another way to do this?

also thermostat and temp gauge is spot on. always stays bang in the middle. even scanner shows engine temp gets to about 82 then the fan kicks in and goes down to 74.

BTW took car out again today and problems have got worse again, revs jumping around even when up around 4k revs :/ still only in 1st and 2nd

might just sell it, this car is costing me a fortune in repairs arghhhhhhhhhh!!!!!!
 
Kangaroo-Driving-a-Car-116879.jpg
 
  Renault 182 FF
nah don't think its 02 sensor as readings seem within limits, and yeah fan kicks in around that temp, was just thinking i may just sell it as got a feeling its gonna be expensive :O but i wouldn't get alot if it runs like a 1940's tractor eh! suppose i'd be lucky to get a bag of sand for it :'(
 

bloke

ClioSport Club Member
  dan's cast offs.
cts is knackered if fan is coming on that low.

have you had lambda on scope or just looked at voltage range?
 
i think i will check the injectors just to be sure, is the right procedure to take them all out then connect them up back to the fuel rail and see if there spraying correctly? or is there another way to do this?

also thermostat and temp gauge is spot on. always stays bang in the middle. even scanner shows engine temp gets to about 82 then the fan kicks in and goes down to 74.

BTW took car out again today and problems have got worse again, revs jumping around even when up around 4k revs :/ still only in 1st and 2nd

might just sell it, this car is costing me a fortune in repairs arghhhhhhhhhh!!!!!!
a quick way is to pop the rail off (2x10mm bolts) get a piece of cardboard lined up in front of them and turn the ignition to see what the spray pattern is like. If one or two are obviously different then there's an answer. You can also unplug one Ht at time from the coilpack while its running. If you get an engine note change but there's still an arc of electricity coming from the coil to ht lead then that points to which cylinder is playing up. If there's no change in engine note then that says that ht/plug/injector is probably ok.
 

bloke

ClioSport Club Member
  dan's cast offs.
again...cts is knackered if fan is coming on that low or showing that low a temp.
 
  Renault 182 FF
ahh sorry mate completly forgot about ya 🙈

the fan has always came on just after half way on the gauge, might be worth swappin my cts as its easy to get to, also need to change my oil pressure switch as i never get that oil symbol on ignition. so in a nutshell i could be driving down the motorway with no oil pressure and i wouldn't know about it :grimacing:

just a bummer trying to get parts for these types of car. you go to car spares for example and say can i have an oil filter.... nope! ermmm what about pas fluid .... nope! they always say its a dealer visit :/ ah bum
 
  Renault 182 FF
i didn't haha, i did try swapping the two sensors round, no change also looking at the scanner the data i was getting from them seem within limits. i thought it might be worth throwing 2 new ones on just incase they was starting to fail but at nearly £80 each from eurocarparts, not sure i have 80p on me right now :laughing: but going out soon to have a fiddle with these injectors.

don't suppose it's possible that all this is caused by a broken wire somewhere in the loom?
 
  Renault 182 FF
hello all, injectors are spot on, all seem to be spraying and pulsing just fine, going to look at the lambda tomorrow, might be worth sticking a new one on.
 

bloke

ClioSport Club Member
  dan's cast offs.
you need to get live data looked at, lambda voltage and scoped, short term fuel trims, coolant temp etc otherwse you're just going to chase the issue.

you can't really test injectors just by seeing if the fire on cranking or not.
 
  Renault 182 FF
i been thinking about this and i made my mind up to sell the car as i just can't afford to keep it on the road, after spending nearly 5 grand in repair bills as well as the insurance is more than the car is worth :/ thanks anyway for your help and to everyone who has helped me out with this problem, no doubt about it i will buy another 182 when i got some money saved up again :) stuck it on ebay.
 
  PH2 172
i been thinking about this and i made my mind up to sell the car as i just can't afford to keep it on the road, after spending nearly 5 grand in repair bills as well as the insurance is more than the car is worth :/ thanks anyway for your help and to everyone who has helped me out with this problem, no doubt about it i will buy another 182 when i got some money saved up again :smile: stuck it on ebay.
park it up & review the situation in the New Year
 
  Renault 182 FF
i know its crazy :( i adore the 182 and i'd keep it if it wasn't so expensive to keep on the road

like i said though i will defo buy another one but this time i'd want one in black, just think they look more evil muhahahahahaha imho :)
 
  Renault 182 FF
maybe that could of been a option steve :) i mean i do alot of driving as i work far from home and i mean the car has got 131k on the clock and sometimes i wonder if i got the car up to say around 170k if the engine was to lose compression after so many miles then it would cost me an arm and a leg to replace, but after a long and hard think about my 182, ill just get another one though.
 

bloke

ClioSport Club Member
  dan's cast offs.
bizarre? your call though, fiver says it would be an easy fix as well.
 
  Listerine & Poledo
maybe that could of been a option steve :smile: i mean i do alot of driving as i work far from home and i mean the car has got 131k on the clock and sometimes i wonder if i got the car up to say around 170k if the engine was to lose compression after so many miles then it would cost me an arm and a leg to replace, but after a long and hard think about my 182, ill just get another one though.
1) If it's that far are you really using the 182 for what it's made for?*
2) That's about average for the age of the car
3) YOu'll just be buying a whole new list of someone elses old problems.

*: If your commute is motorways and a-roads, just get a cheapo diesel mile-eater, you can always have a "nice" car for other times where an RS Clio is more suited.
 
  Renault 182 FF
you might be right it probably could be an easy fix but i'd be frightened about the diagnostic machine they use, isn't it like 100quid for renault to plug in a computer known as CLIP i heard of before?

and yeah i've given up after giving that car so much love, i mean i have decided to cut my losses and i know if i bought another one, this time i would know what to look out for as this one i bought from a garage and to be honest they did fob me off, car was 3k, noticed exaust was rotten, took it back and even though it was under warranty they didn't replace it, just patched it up but didn't last long. so i had to fork out 250 for a box standard exhaust, plus 4k in repair bills, 2k a year insurance, thats over 9grand!!! This isn't cheap to run, not when you don't have any money yourself :(

But plan is i'm gonna buy a 125cc scooter for a bit, peanuts to run and can actually save some money instead of being in my overdraft all the time :p

i'd love a ph1 williams eventually you know :) but i can only dream :relieved:
 

Ol’ Tarby!

ClioSport Moderator
  Clio 220 Trophy
you might be right it probably could be an easy fix but i'd be frightened about the diagnostic machine they use, isn't it like 100quid for renault to plug in a computer known as CLIP i heard of before?

and yeah i've given up after giving that car so much love, i mean i have decided to cut my losses and i know if i bought another one, this time i would know what to look out for as this one i bought from a garage and to be honest they did fob me off, car was 3k, noticed exaust was rotten, took it back and even though it was under warranty they didn't replace it, just patched it up but didn't last long. so i had to fork out 250 for a box standard exhaust, plus 4k in repair bills, 2k a year insurance, thats over 9grand!!! This isn't cheap to run, not when you don't have any money yourself 😧

But plan is i'm gonna buy a 125cc scooter for a bit, peanuts to run and can actually save some money instead of being in my overdraft all the time :tongueout:

i'd love a ph1 williams eventually you know :smile: but i can only dream :relieved:
4k in repair bills? What was up with it?

Sounds like you should of signed up on here sooner :up:
 
  PH2 172
[QUOTE="Ash_5590, post: 11283074, member: 116039" but i'd be frightened about the diagnostic machine they use, isn't it like 100quid for renault to plug in a computer known as CLIP i heard of before? /QUOTE]
Must be very detailed Invoices?
Use of screwdriver £2
Use of 24mm Socket £3
Use of Airgun £5
CLIP is an essential tool box item that should be covered in the overall labour charge.
 
  Renault 182 FF
haha honestly whenever it went wrong it went straight to my mate at a specialist, and yep it isn't cheap, starter motor was 300 alternator was 420 camshaft and dephaser with cam shaft oil seals, new aux belt and all that 1500quid!!! i suppose at that mileage 130k it's normal for parts to start failing after so much use of operation. new brake pads and discs all round, something like 450quid, along with the brake fluid changed, got so many invoices here but it is around 4 grand that i have spent on her so far.

It's no fun trying to run a performance car like this with little money, I have to drive eco all the time, never having enough fuel to have any fun. always had shell optimax in it though.But i'm going ahead, sorry chaps but i put her up for sale. The memories we both shared together :cry: if it wasn't for the repair bills being so high, i wouldn't let go :grimacing:
 

Davyy

ClioSport Club Member
  Clio 172
Alternator on here £60, pads and disks all round from a trader on here about £200, starter motor defo not £300, cambelt and dephaser £600ish.

Sounds like your 'mate' had you on!!
 
  PH2 172
Alternator on here £60, pads and disks all round from a trader on here about £200, starter motor defo not £300, cambelt and dephaser £600ish.

Sounds like your 'mate' had you on!!
Some guy`s like being shafted.
 


Top