ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Violent judder and loss of drive



JamieHenderson23

ClioSport Club Member
  Clio 172 Flame Red
Bit of a strange one, got one of the last 172 Ph2s made so as I've now learned has a 182 box in it.

For a while its had a tendency to jump out of 3rd and 4th gears when under no load (Dogbone is fine and box isn't moving around.)

Now when accelerating gently in any gear, there's a violent judder that resonates through the car and the revs climb without road speed increasing, doesn't feel like clutch with it being so violent and no smell.

I thought it might have spat a diff circlip so just had the n/s shaft out and turns out it's got a 4 bolt style 182 retainer in so I'd guess it isn't that.

The box oil came out shimmery but no chunks or bits in it that I'd expect to see with stripped gears and seems strange that it happens in every gear.

When on axle stands I can rotate one wheel and the other rotates fine, everything nice and smooth through the diff.

Anything else anyone can think of to check before I pull the box out and see about a refurb or second hand replacement?

Cheers,
Jamie
 

Louis

ClioSport Club Member
Bit of a strange one, got one of the last 172 Ph2s made so as I've now learned has a 182 box in it.

For a while its had a tendency to jump out of 3rd and 4th gears when under no load (Dogbone is fine and box isn't moving around.)

Now when accelerating gently in any gear, there's a violent judder that resonates through the car and the revs climb without road speed increasing, doesn't feel like clutch with it being so violent and no smell.

I thought it might have spat a diff circlip so just had the n/s shaft out and turns out it's got a 4 bolt style 182 retainer in so I'd guess it isn't that.

The box oil came out shimmery but no chunks or bits in it that I'd expect to see with stripped gears and seems strange that it happens in every gear.

When on axle stands I can rotate one wheel and the other rotates fine, everything nice and smooth through the diff.

Anything else anyone can think of to check before I pull the box out and see about a refurb or second hand replacement?

Cheers,
Jamie
Any movement in balljoints top mounts etc?
 

Sash

ClioSport Club Member
  A Yellow One
If the revs are rising but the speed isn’t then surely that’s the clutch slipping.

The judder is likely to be hot spots on the clutch/flywheel I’d have thought.
 

cp1991

ClioSport Club Member
  clio 197
Following as mine does similar, mine is the circlip diff though, lost the circlip the other night, with a proper violent bang, so much it shut the engine off and wouldn't start for 5 minuets. Changed the circlip and restored drive, but try and pull away or with steering, starts knocking loud and violently juddering again. Not even tried to get it in to any other gears, but can pull away with just the clutch fine. Think it's going to be sending the gearbox somewhere to get it looked at.
 

cp1991

ClioSport Club Member
  clio 197
Just an update on mine as it might help, took mine apart again new circlip is already damaged then was greeted by this once the cup part was removed.
Screenshot_20201022-131537.png


Looks like the teeth have stripped off the other side. Might help you out.
 


Top