ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

WINDSCREEN WIPERS NOT WORKING



  renault sport 197
So I've been having issues with my wipers for a long time, they always seem to just stop. I went down the route and followed the guide of making sure the linkages were not seized but still the problem continued. I then went and ordered a new motor which I have fitted today.. again still not working. I have also checked every single fuse in the engine bay and under the steering wheel and no problems there.
What I have noticed is they sweep anywhere between 2-4 times every time then they stop working. if i leave the stalk on after a minute or so they will again move 2-4 times then stop again and so on.
I literally have no clue what else to do! Only thing left I am predicting is they are not getting the right power... So my next thought was the battery. Is there a potential that if this battery is on its way out the wipers would do this? Note i suffer no other issues to indicate that I have a flat battery!

Any help is seriously appreciated... its driving me insane now.
 
  Clio RS 200 Cup
Did you get this fixed? Did/do the wipers stop anywhere on the screen or always in the normal parked position?
 

STEVE.M

ClioSport Club Member
  PH2 172
Did you get this fixed? Did/do the wipers stop anywhere on the screen or always in the normal parked position?
Let sleeping dogs lie. but as you have not linked it, it will not be replied to anyway.
 


Top