ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

abs fault brought up rear left open circuit any advice ??



cliosport-carl

ClioSport Club Member
  Nimbus Grey 197
went to a garage yesterday and the clio had a fault being the left rear abs circuit being open i have looked under the car and the sensor connector the white one is all fine dry and spanking under there the sensor looks black and plastic but ok and the ring has no cracks in it and looks ok to the sensor at the front went a little blue/green but cleaned that up and still no joy and now im stuck its for the gfs rb 182 cup
 

len_beach

ClioSport Club Member
  E92 M3,172 track car
I have the same issue. Was just going to replace the sensor but they're £125.
 

cliosport-carl

ClioSport Club Member
  Nimbus Grey 197
rear abs sensor on ebay are about £30 if you can do it yourself and yeah iv been on a few places and they have advised that iv looked on the plastic cover to see if there is any breakes and cannot see much and im testing the wire from behind the front wheel to the sensor plug right ??
 

cliosport-carl

ClioSport Club Member
  Nimbus Grey 197
btw any idea if my clio 172 would be the same as its got no esp because i could just swap them over to do a quick test ??
 
  Clio T 314hp c43 AMG
From memory after market ones don't fit, genuine only I'm afraid, and you will be lucky to find second hand as they always break when being removed
 

len_beach

ClioSport Club Member
  E92 M3,172 track car
From memory after market ones don't fit, genuine only I'm afraid, and you will be lucky to find second hand as they always break when being removed

Yep, I had 2 from GSF and 1 from a local motorfactors and all were wrong.
 

cliosport-carl

ClioSport Club Member
  Nimbus Grey 197
oh the part im on about is the wire that goes from front to back of car thats where im thinking the problem lies
 

cliosport-carl

ClioSport Club Member
  Nimbus Grey 197
its ok i swapped the wire and its fine and btw yeah i checked it which is why i said it was open circ
 


Top