ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Exhaust problem - 1 week old(!)



  e60 M5 -172- dciheid
Newly installed ( 1 week old) cat back performance exhaust has started playing up this morning!
At idle there is no evident problem, just a nice usual and expected, throaty burble.
However when driving around it sounds like a Subaru WRX/ Sti as it pops really badly when accelerating,
Unlike the Subaru, it sounds total pisch!!

Iv had a quick look underneath to see if its any of the welds between the bend/ cat but cant see anything obvious.
The back box was just rattling away as normal on its bracket (as per the standard one does)

Sounds gash – any suggestions what it could be? The sound is like air being caught or something, as I say, like a Subaru!!
Or like the way a flag flaps in the wind, i.e total sh1te
 
  e60 M5 -172- dciheid
gt_gaz said:
has the engine got a missfire? or does it feel ok?
slight misfire at times - gear stick was rattling about badly at times :(

think it could be something do wi that gaz?
 

Gaz_

ClioSport Club Member
  Extreme mode
well i had water down one of the spark plug holes, and that idled fine, but as soon as you put the engine under some load, it misfired pretty bad......

one thing i would check on yours is the lambda connections. Maybe they knocked one... damaged one... i also had a problem with the wiring of a lambda rubbing through the metal heat shield on the car and earthing out
 
  e60 M5 -172- dciheid
gt_gaz said:
well i had water down one of the spark plug holes, and that idled fine, but as soon as you put the engine under some load, it misfired pretty bad......

one thing i would check on yours is the lambda connections. Maybe they knocked one... damaged one... i also had a problem with the wiring of a lambda rubbing through the metal heat shield on the car and earthing out
gaz cheers for that info, i will have a look for that and see if it could be either of those. I think there may be a link between the car starting badly and this pischy noise, its almost as if its blown something on the zorst given the pischy sound now!
 
  e60 M5 -172- dciheid
well established its defo the zorst, sounds like its blown somewhere, f knows why as its hard been used at all since i got it and not tanned about a track or anything.

least theres the guarantee, but 1 week is pretty poor build quality
 

Colin-S

ClioSport Club Member
  172 Cup Mk2
Damn m8, what is it with you and exhaust problems....take it back see what they say?
 
  e60 M5 -172- dciheid
Colin-S said:
Damn m8, what is it with you and exhaust problems....take it back see what they say?
least the old sound was bareable, this is just pure embarrasing, to make it worse i had the zorst light onm the dash light up every two seconds.

really makes your day
 

Gaz_

ClioSport Club Member
  Extreme mode
sorry to hear that matey. what car do you have?

it must be sucking in air before the cat somewhere if the emmisions lighht is on/off as its confusing the lambda/ecu imo
 
  e60 M5 -172- dciheid
172 f/f 53 reg

i think you may be right gaz, as it sounds like air is getting sucked in somewhere.

Plus theres a really really bad smell everytime when you get out the car!!
Iv had the light on before, but not flashing at me, which obviously means soemthing different. I didnt have the book on me to check what it means.

I really hope the CAT isnt screwed as it aint cheap to get fixed!!
 
  e60 M5 -172- dciheid
and drum roll............it wasnt the exhaust it was the leads and coil.

running on 3 cyclinder basically. Class!!

:dapprove:
 
Nothing wrong with powerflow themselves, there a franchise so you will always get good and bad one's unfortunatly.
 


Top