ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

172 Phase 1 Fuel line leak- how to fix advice please



chris blue

ClioSport Area Rep
  172 Ph1 2001
Just completed a gearbox oil change, and put some "STOP Leak" to stop the constant drips (Although looking at refurbing an 089 as diff bearings are f***ed on current one as well as the leaks)
Then decided to do an engine oil and filter change too, and removed fuel rail guard and connector just under it, to get at filter more easily (Jeeees they are a bugger to get off- took an hour of fiddling and cajoling)

On start up running very lumpy, realised i had not replaced the connector under the guard near the oil filter. What is that connector- a sensor os somekind?

Replaced connector, but still as bad. Sounds like a cylinder gone down, but decided to let it run a bit at idle to see if lumpiness cleared

After a minute or 2, noticed a pin hole leak in the pvc/rubber feed hose to the fuel rail- couple inches to the left, of the left hand side of the orange circle. (Pinched photo from another thread)

First- would a pin hole leak cause that much lumpiness? It was jetting out a couple inches. so assume pressure must drop a bit
Secondly- rather than replace the whole hose which looks a bugger to do, could i just seal the pinhole leak somehow? Heatshrink, or fuel proof tape of some sort. some other sealant Even is its just to see that the leak was the cause of the lumpiness.

Any advice appreciated




1627902087784.png
 

chris blue

ClioSport Area Rep
  172 Ph1 2001
For info if anyone needs

This thread useful, and has other thread links within it

Fuel line clio to fuel rail | ClioSport.net

Right- Ive tried several ways of repairing the pinhole leak: Heatshrink, ptfe tape Didnt work
but then ended up cutting out the leaking section first tried a 7mm internal joiner, and tried couple other joiners. Didnt work
Tried several sealants with the internal joiner pieces- didnt work
Even tried silicone to help seal- just turns into a gooey mess (Be aware that just turning on ignition causes a fair old spurt of fuel)

Have now got a "push union" plastic fitting on order, but dont think will last cos petroleum is soooo corrosive

Getting to the end game now (Prob where I shouldve started) and looking at replacing the whole pipe to the fuel rail feed section, where it runs down underside of engine and underneath somewhere, where i believe there is another style connector

Will keep thread update as it may help someone

Fuel pipe (Thin hard plastic under a rubber covering) is 8mm ED and 6mm ID as far as i can tell.
 

chris blue

ClioSport Area Rep
  172 Ph1 2001
Anyone know if a Phase 2 fuel line will fit a phase 1?

The line from the fuel filter up to the fuel rail?
 

chris blue

ClioSport Area Rep
  172 Ph1 2001
Anyone know if a Phase 2 fuel line will fit a phase 1?

The line from the fuel filter up to the fuel rail?

Yes it does :)
Have now replaced fuel line (Right bugger, had to cut off the connector with the 2 green press in tabs) as it was leaking, but hasnt cured the lumpy running problem, although not given it a good run.

As it wasnt running lumpy b4 the gearbox oil and engine oil/filter change, I will have to consider another possible issue

Feel free to add: Coil pack, leads, plugs, faulty injectors, dirty injectors, faulty connector, faulty sensor

Any other suggestion appreciated
 


Top