ClioSport.net

Register a free account today to become a member!
Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Daily dci



Brigsy

ClioSport Club Member
  Kangoo 172cup
Has anyone done a sport rep in this colour? This colour was same as my first ever clio (first car) Would look great as a 1*2

The colour would suit a sport well. I may do it to this one eventually will see ! Should really grab a full kit whilst they are ten a penny and get it in stock.
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
Quick update

Blue dci had a black mirror on the N/S, ordered a cheap 2nd hand replacement off ebay. Bit dissapointed as they sent a shite one which clearly was not the one pictured as has no external temp sensor in and cracked. I never expect brand new when buying used parts, but some places will sell any old shite sadly. Anyway made a good one out of the pair and fitted
20190601_232641.jpg
20190604_081134.jpg

Also bought a cheap £50 toshiba laptop on windows 7 out of cash convertors on Sunday to replace my ancient xp laptop. Miles faster and installed a newer version of clip v176
20190602_183241.jpg
20190602_183433.jpg

Its a bit of a lazy starter from cold unless you cycle the heater plugs a few times, need to get the test meter on the heater plugs and see whats what.
20190602_184522.jpg


Thanks for reading !
 

Rojer

ClioSport Club Member
@Brigsy isnt the issue with the injectors when you have problems starting from cold? Well at least that was the problem with mine. Started fine when hot, but bumped it on cold. Did a leak down test and 3 were toast.
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
@Brigsy isnt the issue with the injectors when you have problems starting from cold? Well at least that was the problem with mine. Started fine when hot, but bumped it on cold. Did a leak down test and 3 were toast.

High leakoff can cause a non start, this always starts but takes a couple more cranks from cold. Ive noticed 2/3 clicks of the ign before crank and it fires up fine, so may be a glow plug or 3 off. Ill do them and get this code off and go from there.
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
Update, Orange dci is running great touch wood, been doing loads of miles in it 500+ some weeks. 64mpg everywhere, quick reckon up and £200 profit on fuel this month which all goes back in the kitty for wear and tear & for when that expensive repair is needed.

Give it a wash last night as needed it badly, front wheels were absolutely black with brake dust. Random snaps when out and about at work, crap parking on both occasions :LOL:
20190620_100611.jpg
20190620_092345.jpg

Boot always full of gear for work
20190620_091535.jpg


No progress on the blue dci yet, on with it after Hols/Blyton. Battery went flat, so had to stick it on charge thats about it. Get the van panels in soon hopefully, belts changed and a couple of small jobs done then press it into service.
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
That blue clio as a sport rep van. My god. Perfect!

Cant wait to get it done, purely for more room in the back. Keep looking at wheels for it, the plan was discreet but i think thats going out of the window :LOL:
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
Love your car. Makes me want to ditch the 182 and get something like this.

Cheers mate, i quite enjoy driving it, it corners great on the eibachs and pilotsports which makes the commute decent. Its no flyer, but makes up for that economy wise, and lack of speed has prob saved my licence :LOL:
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
Small update,

Checked glow plugs today, to see if they were any good, as this fault kept flagging up on clip.
20190602_184522.jpg

Simple resistance check, number 1 was open circuit, the rest around 15ohms from memory. Because budget project/tight northener/pikey ? just stuck one glow plug in. I have changed tons of heater plugs on older diesels before but dread doing it on modern diesels due to higher chance of one snapping. Give it a good dose of plus gas, ran engine up to temp, nipped it, loosened it, worked it tight/loose a few times, came out ok then new one in, with a bit of copper slip on the threads just incase i keep it for a few years and have to revisit
20190701_123657.jpg

Ran it up, started fine as usual as engine warm, no faults stored or returned.
20190701_125433.jpg

Will see if this makes a difference to starting as it occasionally requires a little bit of cranking from stone cold/sat a few days, however 3 goes of ign, cycling the heater light/plugs and it fires up straight away. I get a feeling it will be a leakoff test soon to see how many injectors it needs, but will see.

Todays dilemna is do i change the timing belt now or get a few miles on it. I have ordered a kit, however its clearly had a belt quite recently, as red coolant in, new crank pulley bolt etc. I could do without the half days work doing it, just incase the engine is not that good. Might just send it for a few thousand, decision time i guess !!

Thanks for reading.
 

gez 172

ClioSport Club Member
  R.S 200
Small update,

Checked glow plugs today, to see if they were any good, as this fault kept flagging up on clip.
View attachment 1424589
Simple resistance check, number 1 was open circuit, the rest around 15ohms from memory. Because budget project/tight northener/pikey ? just stuck one glow plug in. I have changed tons of heater plugs on older diesels before but dread doing it on modern diesels due to higher chance of one snapping. Give it a good dose of plus gas, ran engine up to temp, nipped it, loosened it, worked it tight/loose a few times, came out ok then new one in, with a bit of copper slip on the threads just incase i keep it for a few years and have to revisitView attachment 1424588
Ran it up, started fine as usual as engine warm, no faults stored or returned.
View attachment 1424587
Will see if this makes a difference to starting as it occasionally requires a little bit of cranking from stone cold/sat a few days, however 3 goes of ign, cycling the heater light/plugs and it fires up straight away. I get a feeling it will be a leakoff test soon to see how many injectors it needs, but will see.

Todays dilemna is do i change the timing belt now or get a few miles on it. I have ordered a kit, however its clearly had a belt quite recently, as red coolant in, new crank pulley bolt etc. I could do without the half days work doing it, just incase the engine is not that good. Might just send it for a few thousand, decision time i guess !!

Thanks for reading.


If it’s had the belt done, I’d leave it personally..
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
If it’s had the belt done, I’d leave it personally..

I think thats the plan now, aux kit needs doing as cracked aux belt, but send it for a bit to see if its drinking oil or not.

Is the clip you're using an eBay job or genuine?

My clip is a full chip clone off ebay, works great. Just reprogrammed a megane 225 cup airbag ecu tonight with it, works great with new win 7 laptop.
20190702_210010.jpg

20190702_205847.jpg


I done that with mine fee thousand miles, decided engine was good as done the works, belts, tensioners, water pump etc etc

Definitely going to run it now, will replace tired aux belt and kit as a few cracks showing. Which aux tensioner did you use ? This is air con setup so not sure whether to use genuine or stick aftermarket gates on or whatever. Ordered some cheap new conti front shocks off ebay for it this morning, will do arb drop links and get tracking done and should be about there.

Have you seen the sport rep van on ebay at the moment? Looks ace, im tempted to have a bid
 

Martin_172

ClioSport Club Member
Definitely going to run it now, will replace tired aux belt and kit as a few cracks showing. Which aux tensioner did you use ? This is air con setup so not sure whether to use genuine or stick aftermarket gates on or whatever. Ordered some cheap new conti front shocks off ebay for it this morning, will do arb drop links and get tracking done and should be about there.

Have you seen the sport rep van on ebay at the moment? Looks ace, im tempted to have a bid

I just got my mates garage to do it for me as my weekends are action packed at the moment! they just used all gates stuff on it, spot on so far.

no not seen it will check it out, definitely not bidding though haha!!
 

gez 172

ClioSport Club Member
  R.S 200
I think thats the plan now, aux kit needs doing as cracked aux belt, but send it for a bit to see if its drinking oil or not.



My clip is a full chip clone off ebay, works great. Just reprogrammed a megane 225 cup airbag ecu tonight with it, works great with new win 7 laptop.View attachment 1424709
View attachment 1424711



Definitely going to run it now, will replace tired aux belt and kit as a few cracks showing. Which aux tensioner did you use ? This is air con setup so not sure whether to use genuine or stick aftermarket gates on or whatever. Ordered some cheap new conti front shocks off ebay for it this morning, will do arb drop links and get tracking done and should be about there.

Have you seen the sport rep van on ebay at the moment? Looks ace, im tempted to have a bid


Which shocks did you get? I’m looking to order some ASAP, with springs. Full refresh is needed.
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
Which shocks did you get? I’m looking to order some ASAP, with springs. Full refresh is needed.

Ive bought some ebay cheapos continental direct is the brand, no idea if related to the tyres or not. £45 delivered for a pair, look ok cant be any worse than the current ones. Current drivers one is absolutely rotten, looks like the cup is ready to fail, and no damping whatsoever, but dry as a bone so mot pass lol.
20190704_220940.jpg
20190704_221016.jpg


I have sachs front dampers from euro on the orange dci, a bit more expensive but seem to be good with the eibachs and cup rear dampers.
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
Quick update

Oraage dci is running epic touch wood, flying along and 64.8mpg everywhere. Its done mega miles recently compared to last few months.
20190712_210855.jpg

Blue dci update, back on with it now Csf has been and gone.

Started with changing the aux kit for a new genuine Renault kit, as was chirping on startup and some monkey had fitted the aux belt in the wrong groove on the ac compressor
Assume position
20190713_121449.jpg

Spot the problem
20190713_111733.jpg
20190713_112931.jpg
20190713_161256.jpg

New belt and tensioner fitted correctly, easy job half hours work, no more chirping
20190713_121519.jpg

Fitted the new cheapo shocks, originals really rotten cup nearly went through on drivers.
20190713_121457.jpg
20190713_121454.jpg

Fitted
20190713_141152.jpg

Powerflex poly arb outers
20190713_141149.jpg
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
Cleaned arches whilst on jack, full of road muck, same with mudflaps
20190713_150633.jpg
20190713_150625.jpg

20190713_150827.jpg
20190713_150828.jpg

Probably never been cleaned
20190713_151109.jpg


Quick wash, presentable enough for now
20190713_171458.jpg
20190713_171448.jpg


Took it for a test run and could smell oil and turbo whistle, investigated and found that the plastic boost hose is split both ends. Not sure if turbo is a bit smokey, will fit new hose and go from there.
20190714_101157.jpg

20190714_101202.jpg

Some monkey had crushed the sill on drivers side, so hammer and grips to straighten. Was covered in surface rust, so coated with Bilt Hamber deox gel. Have applied more since and its come up great, will paint it through the week.
20190713_163719.jpg


Thanks for reading!
 

DomP182

ClioSport Club Member
  ph1 172, Arctic182
Cleaned arches whilst on jack, full of road muck, same with mudflaps
View attachment 1426881View attachment 1426877
View attachment 1426883View attachment 1426884
Probably never been cleaned
View attachment 1426876

Quick wash, presentable enough for now
View attachment 1426873View attachment 1426872

Took it for a test run and could smell oil and turbo whistle, investigated and found that the plastic boost hose is split both ends. Not sure if turbo is a bit smokey, will fit new hose and go from there.
View attachment 1426879
View attachment 1426882
Some monkey had crushed the sill on drivers side, so hammer and grips to straighten. Was covered in surface rust, so coated with Bilt Hamber deox gel. Have applied more since and its come up great, will paint it through the week.View attachment 1426874

Thanks for reading!
Deox gel is the business! Only slight query I have is how to stop flash rusting when rinsing it off pitted metal, I've tried blasting with a hot hairdryer while toweling it down but still get a bit
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
Deox gel is the business! Only slight query I have is how to stop flash rusting when rinsing it off pitted metal, I've tried blasting with a hot hairdryer while toweling it down but still get a bit

I usually go over the bit with more deox gel and a brush, then use a water bottle and mist water on, dry with a rag and done. Not had too many issues with flash rust. If you are not painting in a hurry, i guess a quick blast of wd40 would stop any issues, but would need to clean the metal thoroughly before painting.
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
Days leave off work today so had an hr on the blue dci.

Whipped engine mount off to check timing belt. Its a dayco belt fitted, so has definitely been done in the past. Not keen on dayco belts so i almost ripped it off and done it but will leave it until another time.

Main issue was rocker cover gasket and boost hose. Pulled it to bits in ten mins, as expected f**k loads of instant gasket, could not see the original gasket for sealant. Bodge job instead of replacing the £6 rubber gasket..id bet my bottom dollar this has been to the local bodgit and scarper garage, the mechanic hates anything french and just does a s**t job of any repair because hes useless.

Lovely job by whoever had done it.
20190719_113226.jpg
20190719_104214.jpg
20190719_104229.jpg
20190719_104224.jpg

30 mins of pain getting it off, and fitted a 2nd hand boost hose. See how this goes.
20190719_113229.jpg
20190719_113234.jpg
20190719_113606.jpg


Thanks for reading !
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
A few jobs done yesterday

Started by getting some paint on the sill on the drivers side. Cleaned up nice after deox gel, shot some zinc primer over the top of the bare metal. Coat of BH epoxy masic over that
20190721_124835.jpg

When that had gone off applied a coat of cheap gloss black metal paint over the top. Nothing flash needed, as its fully protected by the epoxy mastic already. Should last a few years longer now and a bit of muck will blend the paint in nicely.
20190721_140521.jpg

Passenger side headlamp was quite yellow, so give it a good wet sand with various grades, then a compound and finish on both headlamps with the da to get the clarity back. I had some left over Gyeon q2 trim so give them a coat of that, see how they fair with that on.
20190721_124922.jpg


Thanks for reading !
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
A bit of graft done this week

One of my mates bought a scrap Kangoo, the fuel system was shot so would only start with easi start, and bodywork rough as feck so was only going to the weigh in yard. Engine/turbo were decent as only done 80k, so stripped loads of bits off before it went, turbo, alternator, egr, engine mounts etc for free which was a bit of a result.

One way trip to the crusher now
IMG-20190822-WA0003.jpg


Stripped turbo off the blue dci, as i suspected it was about shot, and sounded like a siren on spool up.

Did not realise it was this knackered until removed, not many more miles left pissing oil all over. Replaced with the fresh one off the scrapper Kangoo
20190820_211914.jpg

20190820_211918.jpg


20190820_211923.jpg

Last time i drove it, i kept hearing a deep knock when going over speedbumps. I highly suspected the top engine mount was knackered, so took it off to examine and the problem was fairly obvious as oil damped. Good 2nd hand engine mount fitted off the scrapper Kangoo
20190820_211905.jpg

So with that all done, took it for a test drive and running a lot better, smoke free and knock gone. It had a resonation when accelerating hard, which i assumed was dead top engine mount, but was still there when replaced so inspected the dogbone mount and gearbox mount.

Dogbone was fitted backwards by some cowboy so the large bush was fouling the gear linkage on acceleration :cautious: and the bush was torn so replaced with a cheapo dogbone for now
20190824_160921.jpg

I also bought a pair of aftermarket lower arms and inner tie rods, fitted them and whilst up in the air noticed fresh oil. Looks like turbo oil feed has been off and o ring not replaced.
IMG-20190824-WA0002.jpg

O ring replaced, and leak free. Had to take a brave pill and flog the fitting up a bit to stop it weeping though, not a great design imo!
IMG-20190824-WA0001.jpg


Took it out for a test run this morning, had to get out early as they are resurfacing the road. It drives great now, tight and no suspension knocks, just needs the toe setting.

Went past the local garage my mate works in early doors, and they were just opening up so perfect time to get the geo set (trade price of course) but the fecking geo lift had broken so no chance until next week.

I mentioned the air con needed a leak check as no gas in it, he boshed it on and it seemed to hold a vacuum ok, so gassed it up.
20190824_084441.jpg

Fired it up when done, and the ac compressor kicked straight in, and the aircon is ice cold, could not believe it. I thought the low speed rad fan had issues, but works fine. So been blasting about today with ice cold aircon in 29deg heat, bodywork is rough, but ice cold ac and drives absolutely sweet.
20190824_113406.jpg

Hopefully get the van panels in very soon now the oily bits are about sorted ! Thanks for reading
 

gez 172

ClioSport Club Member
  R.S 200
Fantastic when a cheap runner takes a turn and actually becomes a good car!
Mines finally taking shape too and i laugh sometimes how good the car is, for so little! There’s no knocks or bangs and starts on the button. All for under <£1k... madness.
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
Fantastic when a cheap runner takes a turn and actually becomes a good car!
Mines finally taking shape too and i laugh sometimes how good the car is, for so little! There’s no knocks or bangs and starts on the button. All for under <£1k... madness.

Years of cheap daily driving after all the servicing bits are done, cant get better for the money in my eyes. I think i have £600 top in this one including buying it, no worry about depreciation or nowt, cheap tax and superb mpg.

Got it insured for the year at £148 which is class, so just stuck it into daily driving for work this week, 400 miles done no real issues to report.

Egr may be playing up as had a bit of a black smokescreen behind me going onto the A19 yesterday, just kept my boot in and it cleared. Took egr off lastnight and give it a thorough clean so will monitor it and go from there.

Also give it a clean up on bank hol, nothing too heavy just a quick coat of Poorboys black hole and Collinite 476s as it was looking seriously unloved. Looks alright, but does not cure the scratches and dents everywhere. Passes the 10mtr test so its alright, its on the right side of tidy, good enough for blasting around on site without needing to worry about more scratches or dings.

A couple of pics of the good side ! Thanks for reading.
20190827_172224.jpg
20190827_172208.jpg
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
Blue dci update.

Resealed the sunroof frame, not seen any water come in but smelt a bit foisty like water had been getting in. Used 3mm glazing tape which i had in stock, done the same on the orange dci years ago and it worked great. Ready for the rainy season lol.
20190825_175648.jpg
20190825_175809.jpg
20190825_175826.jpg
20190825_181422.jpg


Had a scan with clip as the serv light was on due to passenger seat airbag wiring, easy fix nipped the connector prongs up. This fault has popped up on engine ecu, from what i gather its the equvalent of a knock sensor? Will ride it out for a bit and see what develops.
20190829_222215.jpg

Apart from that nothing much to report, mpg is good, it was quite diesel knocky from cold which has improved 75% with some fancy forte injector cleaner, and good italian tuneup. The engine seemed a bit sluggish initially, but seems to be loosening up nicely now, not using oil or coolant.

Air con has given up after 3 weeks, needs some leak testing, and it flew through its mot the other day, good little cheap work car.

Thanks for reading!
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
I've got a shagged block if you want the knock sensor pal?

Yes please mate, be ideal for spares. Do you have the loom for injectors? I need an injector plug as the clip bust on this, its zip tied on at the mo, which seems to be sound lol.
 
Yes please mate, be ideal for spares. Do you have the loom for injectors? I need an injector plug as the clip bust on this, its zip tied on at the mo, which seems to be sound lol.
I've got a full dCi 65 engine loom mate. Crank connector plug is broken but other than that it's mint! Get a list of any bits you might need and I'll see if I have em. Got shelves on non-sport/dCi stuff left over from my last few that I'll never use again haha
 
  Clio
What tape did you use for the sunroof ? Also are you using selant or just that tape .

Im not using my clio now . Just sat on the back of the drive so i need to sort mine for the winter !
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
What tape did you use for the sunroof ? Also are you using selant or just that tape .

Im not using my clio now . Just sat on the back of the drive so i need to sort mine for the winter !

Just tape on both of mine, its double glazing tape. I cant recall the thickness off the top of my head, it was what i used to use 15 years ago when i made timber double glazed windows up. Sticks like s**t to a blanket, done the orange clio 4 years ago and its still all good.
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
Quick update (not many pics been slacking sadly)

Blue dci has had a few repairs. Uch started clicking like mad, ignored it for a few weeks, until one day the wipers went off in the pissing down rain and lights went off at night. That was a bit much so sent it away to Tachosoft via ebay. rebuilt in 3 days and plug and play, great service.

Fixed passenger side window, i thought uch was at fault, but checked out ok when tested when it was repaired. New window switch off ebay sorted that.

Fitted a pioneer dab radio, and amplified roof mounted aerial, reception on dab is dog turd on the move so let down. Check out the faded paint where oem aerial has been.
20191005_131337.jpg


Changed oil and filter for Shell helix 5/40 as the engine sounded a bit noisy with the cheap euro shite in, sounds far better on idle with quality oil in. Noticed the alternator exciter wire had snapped so no batt light, but alternator charged fine without it? Soldered a new wire in and back to normal.
20191026_124649.jpg


Also recently had issues starting, would fire up ok from cold, but pulling onto the front of the drive and restarting from cold would need several cranks and start up diesel knocky as feck.

Noticed tons of air in the fuel lines from fuel filter to hp pump when running. Changed diesel filter to a new delphi one, and it starts and runs 100x better, can only assume old filter was shot and letting air in at the fittings ? Been great for a month or so since.
 

Brigsy

ClioSport Club Member
  Kangoo 172cup
Orange dci has had some loving too.

First of all, the drivers door had a big bit of cracked filler on the edge due to previous repair years ago. Been looking for another door for ages, but as most of the pov spec clios are hammered now nothing had come up worth buying, and getting the door painted would cost £££ due to the pearl, would need the qtr blending in so had ignored it.

Mrs was keeping an eye out for a breaker and found one in Durham. As the colour is fairly rare and only half hours drive, thought it was worth a look to see if any good. Got to the breakers yard and the heavens opened up, but got it off in under 10 mins, could not believe it so easy to remove.

Took a gamble as hard to tell if any good in the wet, but got it fitted and the match is bang on, and the door is dent free, cant even tell its had a replacement, the match is actually better than the original repaired door.

Changed front discs and pads, pagids and bosch discs, fresh shell helix oil and filter. Replaced diesel filter, again delphi filter which has improved the cold idle massively as it used to chug badly when cold.

Also changed rear o/s wheel bearing for new skf, and fitted a pair of part worn pilotsports up front with 7mm on. Cleaned the wheels up inside and out, and then cleaned/sealed the car with gtechniq c2v3.

Only got 2 pics of the wheels, intended on getting some of the car looking fresh but it started pissing down as per usual
20191103_115219.jpg
20191103_115244.jpg


Anyway it should be ready to fly through its mot next month, and ready for its epic road trip at the weekend. Over and out for now, i promise more pics and less chatting s**t next update;):LOL:
 


Top